大约有 40,000 项符合查询结果(耗时:0.0411秒) [XML]

https://bbs.tsingfun.com/thread-2850-1-1.html 

【纯血鸿蒙】技术可行性验证已完成,各组件调优进行中 - HarmonyOS NEXT - ...

1、AI伴侣: AI伴侣测试通过。 2、.hap 编译通过: 3、.hap 运行ok: ci持续集成 按钮事件没有动静 错误需要弹窗展示详细 组件布局 组件测试 ut schemekit ut
https://www.fun123.cn/referenc... 

GestureDetector 手势检测拓展:旋转、缩放和滑动手势检测,自定义手势识别...

创建 Apps 首页 教育 中文教育版 各版本对比 App上架指南 入门必读 IoT专题 AI2拓展 Aia Store 关于 关于我们 发布日志 服务条款 ...
https://www.fun123.cn/reference/pro/mongodb.html 

App Inventor 2 使用MongoDB作为后端数据库 · App Inventor 2 中文网

... 概念参考文档 IoT 参考文档 技术和其他指南 中文网原创 VIP 专享 App教程 入门必读 App上架指南 特色 AI 助手 · 一句话生成 App 鸿蒙 · 一套积木,多端原生打包! 下载 AI2伴...
https://www.fun123.cn/reference/pro/web_pics.html 

App Inventor 2 图片云端保存及访问的App开发思路 · App Inventor 2 中文网

...用写服务端代码,是目前门槛最低的做法。 图片和商品信息一起保存时,把云端路径存进对应的数据库组件(CloudBaseNoSQL / SupabasePgSQL),其他人查询到数据后再用 GetFileUrl 换取地址显示。CloudBase 和 Supabase 私有桶给的是临时地...
https://bbs.tsingfun.com/thread-3077-1-1.html 

我用AnyComponent块改造了App,30个按钮的代码从300行缩成了10行 - App应用...

...sp; 执行:     局部变量 deskIndex = 在 deskButtons 中查找 component 的索引     局部变量 deskLabel = 从 deskLabels 列表中取 第 deskIndex 项     调用 TinyDB.StoreValue 标签 "log" 值 (拼接 当前时间 与 deskLabel) &nbsp...
https://www.tsingfun.com/it/tech/918.html 

Windows、Linux开放指定端口 - 更多技术 - 清泛网 - 专注C/C++及内核技术

...tate --state NEW -m tcp -p tcp --dport 3306 -j ACCEPT 重启防火墙: service iptables restart Windows Linux 端口 防火墙
https://www.tsingfun.com/it/tech/1308.html 

RedHat 6 双网卡 TEAM - 更多技术 - 清泛网 - 专注C/C++及内核技术

...th0 primary=eth0表示当前主网卡为eth0 5. 重启网络服务 service network restart RedHat 双网卡
https://www.tsingfun.com/it/te... 

[解决]CTRL: PTY read or GRE write failed - 更多技术 - 清泛网 - 专注C/C++及内核技术

.../pptp-options 文件,找到 #取消如下行前# debug #执行 service pptpd restart 取消行前的注释,重启pptpd服务进入调试模式 分析日志后发现是logwtmp版本的与pptpd版本不一致的原因导致的问题,于是打开/etc/pptpd.conf文件,找到 ...
https://www.tsingfun.com/it/tech/2525.html 

【解决】Apache2配置虚拟主机,仅第一个VirtualHost生效的问题 - 更多技术 ...

..._NAME}%{REQUEST_URI} [L,R=301] ServerName www.tsingfun.com ServerAdmin service@tsingfun.com DocumentRoot /var/www/ ErrorLog ${APACHE_LOG_DIR}/error.log CustomLog ${APACHE_LOG_DIR}/access.log combined </VirtualHost> ... 第一行匹配改为*,即:<VirtualHost *:80> 解决。 原因是...